اخبار > آسیب‌پذیری در Mozilla Thunderbird



چند آسیب‌پذیری با درجات حساسیت مختلف (از جمله بحرانی) در نرم‌افزار کلاینت ایمیل تاندربرد (Mozilla Thunderbird) یافت شده است.

این آسیب‌پذیری‌ها در حالت عادی قابل سوء استفاده نیستند، زیرا اجرای اسکریپت‌ها در حالت خواندن ایمیل در تاندر غیرفعال است، اما اگر تاندر در مرورگر (مثلا به عنوان افزونه) استفاده شود، ممکن است این آسیب‌پذیری‌ها خطرساز شوند.

شناسه آسیب‌پذیری

حساسیت

نوع

CVE-2018-12377

بالا

استفاده از حافظه پس از آزادسازی

CVE-2018-12378

بالا

استفاده از حافظه پس از آزادسازی

CVE-2018-12379

متوسط

نوشتن خارج از محدوده

CVE-2017-16541

متوسط

دور زدن تنظیمات پراکسی مرورگر

نسخه رفع اشکال شده: 60.2.1

منبع :

  https://www.mozilla.org/en-US/security/advisories/mfsa2018-25/#CVE-2018-12376


             

 

گروه خبری : اخبار ورویدادها    سه شنبه ١٧ مهر ١٣٩٧  ساعت: ٠٠:٥٩     تعداد نمایش: 28    کد خبر: ١٤٣٩٤


 

نظرات بینندگان
این خبر فاقد نظر می باشد
نظر شما
نام :
ایمیل : 
*نظرات :
متن تصویر:
 





تقویم شمسی

ناحیه کاربری

ورود به سایت
نام کاربری :   
کلمه عبور :   
 
متن تصویر:
عضویت
[فراموشی رمز توسط ایمیل]